Announcement

Collapse

Not logged in, registered users

If you are fed up with seeing lots of adverts on Talk Angling, the way to get rid of them is REGISTER HERE as a member and then 95% of the adverts on the site will go away!
See more
See less

New Site Layout

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Site Layout

    So, we have upgraded the site (thanks to AnthonyG) - can anyone add any questions / requests or errors into this thread please.

    Thanks!

    Simon Young
    Admin
    Talk Angling UK fishing chat and tackle
    web design Doncaster - Limitless Digital

  • #2
    When you enter a members profile the pm option is there but disappears after a few seconds is there a fix for that?
    Take nothing but photographs,leave nothing but footprints.

    Comment


    • #3
      Originally posted by hurricane View Post
      When you enter a members profile the pm option is there but disappears after a few seconds is there a fix for that?
      Doesnt do that for me, shows the button just fine after sitting on your profile page for a few minutes.

      Comment


      • #4
        Originally posted by AnthonyG View Post

        Doesnt do that for me, shows the button just fine after sitting on your profile page for a few minutes.
        just tried on yours and exactly the same as Simons. get about 4 seconds then screen changes.
        Take nothing but photographs,leave nothing but footprints.

        Comment


        • #5
          Search doesn?t work for me.
          OFFICIAL CHAUFFER TO FAT LADS WHO CANT HOLD THERE DRINK

          Comment


          • #6
            This is the screen that's available after about 4 seconds.
            Take nothing but photographs,leave nothing but footprints.

            Comment


            • #7
              Originally posted by MT NET View Post
              Search doesn?t work for me.
              The search index isnt rebuilt as of yet, its in progress.

              Originally posted by hurricane View Post
              This is the screen that's available after about 4 seconds.
              I logged in as you, i dont see this issue using your account.

              What are you using to browse the site?

              Comment


              • #8
                explorer. windows 10.
                Take nothing but photographs,leave nothing but footprints.

                Comment


                • #9
                  Well, id suggest testing with a good Browser like Chrome or FireFox.

                  Does IE show a compatibility icon in the right of the browser bar?

                  Comment


                  • #10
                    Site shows as NOT SECURE in google chrome

                    www.polefloatsbyjasonelwell.co.uk

                    Comment


                    • #11
                      Has been showing not secure for a good few weeks Bri

                      Comment


                      • #12
                        Was ok on the forum pages but not in the Admin side of the site. Also Not secure in I.E but can click on tab to make it secure,

                        www.polefloatsbyjasonelwell.co.uk

                        Comment


                        • #13
                          Do the "post" boxes need to be so big?....don't think we need 2 inches of blank space on each post

                          Comment


                          • #14
                            The size of box is controlled by the size of the box that shows your Name and Avatar etc. Not sure we need facebook tweet buttons

                            www.polefloatsbyjasonelwell.co.uk

                            Comment


                            • #15
                              Nor me because I don't use either of them...suppose plenty do though

                              Comment

                              Working...
                              X